Wednesday, August 13, 2014

How to Fix Error U059 and 1485 in Canon MX Series Printers



1485/ U059


Printing cannot be executed because the ink cartridge installed is not compatible with this machine.


Install an appropriate ink cartridge. Please view the compatible ink cartridges for your machine

No comments:

Post a Comment